Magento Core Modules Fix

£1.00

Stable Version

Compatibility: Magento 1.9.3.x, Magento 1.9.2.x, Magento 1.9.1.1, Magento 1.9.1.0, Magento 1.9.0.1, Magento 1.9.0.0, Magento 1.8.1.0, Magento 1.8.0.0, Magento 1.7.0.2, Magento 1.7.0.1, Magento 1.7.0.0

Note: This extension can be used as fix to resolve any existing bugs in your Magento v1 store. For such extensions. its recommended to extract the package and replace the necessary files.

All Magento v1 Extensions are developed by their core developers. These extensions are available only for limited time. If you want to use it in future then please download and keep its backup copy for your reference. Instructions to download and install Magento v1 Extensions are given below. Happy coding 🙂